We are investigating reports of MSA Admin Reports not running.
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 16:05 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2020 - 13:52 CDT
Monitoring
Good news! We implemented a fix and reports of MSA Admin Reports not working is up and running. We are continuing to monitor this situation and will post another update after we’ve confirmed that everything is fully resolved.

If you continue to experience problems, please open a ticket with our support team.
Posted Sep 23, 2020 - 13:50 CDT
Update
Our FSS team has identified what is causing reports of MSA Admin Reports not running. We are working quickly to implement a fix.

Watch for the next update in approximately 1:40pm CT.
Posted Sep 23, 2020 - 12:49 CDT
Update
-
Posted Sep 23, 2020 - 12:48 CDT
Identified
Our FSS team has identified what is causing reports of MSA Admin Reports not running. We are working quickly to implement a fix.

Watch for the next update in approximately 12:30pm CT.
Posted Sep 23, 2020 - 11:36 CDT
Update
Our FSS team is continuing to investigate reports of MSA Admin Reports not running. Fixing this issue is our top priority. We continue to work as quickly as possible to remedy this issue.

Watch for our next update in approximately 11:15am CT.

Thank you for your patience.
Posted Sep 23, 2020 - 10:43 CDT
Update
Our FSS team is continuing to investigate MSA Admin Reports not running. Fixing this issue is our top priority. We continue to work as quickly as possible to fix this issue.

Watch for our next update in approximately 10:30am CT .

Thank you for your patience.
Posted Sep 23, 2020 - 10:06 CDT
Investigating
We are investigating reports of MSA Admin Reports not running. We will post an update as soon as we have more details.
We apologize for any inconvenience.
Posted Sep 23, 2020 - 09:52 CDT
This incident affected: Food Service Solutions (MySchoolAccount).