Some Service Center and GivePlus users are experiencing connectivity issues
Incident Report for Vanco
Resolved
The issues we experienced last night that caused partial outage to several of our Faith systems are fully resolved. Out 3rd party system has confirmed the resolution and resolved the issue on their side.

We apologize for any inconvenience and thank you for your patience as we worked through this issue.
Posted Mar 10, 2021 - 10:21 CST
Monitoring
Imperva's latest update stated that they have implemented a fix, and their monitoring indicates issue has been resolved. They will closely monitor stability.
Posted Mar 10, 2021 - 07:33 CST
Update
Imperva continues to work on the fix and last update on their status page is :
"A subset of customer sites continue to experience DNS failures based on varying expiration of DNS record time-to-live (TTL) values in resolver caches. Imperva is contacting ISPs to request that they flush their DNS cache, which should resolve these DNS failures. Customers may achieve a faster resolution by also contacting their ISP directly. If the issues persist after your ISP has been contacted, please reach out to Imperva Support at support@incapsula.com for additional assistance. We are committed to a full resolution for this issue and further updates will be shared via this status page."
Posted Mar 10, 2021 - 05:41 CST
Update
3rd party system, Imperva is continuing working on resolving the issue. Service Center and GivePlus users are still experiencing intermittent issue accessing the systems.
Posted Mar 09, 2021 - 21:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 21:13 CST
Update
Update - Customer experience varies and GivePlus users are still experiencing partial outage
Posted Mar 09, 2021 - 21:08 CST
Monitoring
Good news! 3rd party system, Imperva implemented a fix and Service Center and GivePlus are operational. We are continuing to monitor this situation and will post another update after we’ve confirmed that everything is fully resolved.

If you continue to experience problems, please open a ticket with our support team.
Posted Mar 09, 2021 - 20:46 CST
Investigating
We’ve discovered some Service Center and GivePlus users are experiencing connectivity issues due to 3rd party system we are using, Imperva for our Web Application Firewall. We are currently looking into this and monitor Imperva status page. We will post an update as soon as we have more information.

We apologize for any inconvenience.
Posted Mar 09, 2021 - 20:27 CST
This incident affected: Service Center / Transaction Engine (Partner APIs, Credit Card Authorizations and Funding, WebPay, GivePlus).