Our CXP team has identified cause of outage for all transaction processing through WorldPay and FirstData
Incident Report for Vanco
Resolved
Our CXP team has given us the all-clear and we consider the outage for all transaction processing through WorldPay and FirstData issue resolved.

We apologize for any inconvenience and thank you for your patience as we worked through this issue
Posted Nov 19, 2020 - 17:13 CST
Investigating
Our CXP team has given us the all-clear and we consider the outage for all transaction processing through WorldPay and FirstData issue resolved.

We apologize for any inconvenience and thank you for your patience as we worked through {this / these} issue.
Posted Nov 19, 2020 - 16:51 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 16:42 CST
Identified
Our CXP team has identified what is causing the outage for all transaction processing through WorldPay and FirstData. We are working quickly to implement a fix.

Deployment rollback is identified as a temporary workaround.

Watch for the next update in approximately 6:00 pm CT.
Posted Nov 19, 2020 - 16:36 CST
This incident affected: CONNEXPoint Prod (Processor API, Pay API, Data API, Paybutton).