Some ASAP A3 users are experiencing login issues
Incident Report for Vanco
Resolved
The issues we experienced today that caused {short explanation} are fully resolved. We are working on a postmortem update and will share that in the next few days.

We apologize for any inconvenience and thank you for your patience as we worked through {this / these} issue.
Posted Oct 22, 2020 - 19:54 CDT
Investigating
We’ve discovered some ASAP A3 users are experiencing login issues. We are currently looking into this and will post an update as soon as we have more information.

We apologize for any inconvenience.
Posted Oct 22, 2020 - 14:28 CDT
This incident affected: ASAP (ASAP A3).