Sev 1: Intermittent issues with CXP CDE apps being able to establish a secure connection to cloudflare, WAF (Web Application Firewall) solution
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 07:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 13:30 CDT
Identified
The issue has been identified as a known issue from the processor side, WorldPay. We will provide update as soon as we receive new information from WorldPay. No ETA has been provided at the moment.
Posted Jun 09, 2021 - 12:42 CDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 12:12 CDT
Investigating
We see outage on the Payments for EDU. We are currently working on identifying the issue
Posted Jun 09, 2021 - 11:47 CDT
Update
Security and DevOps is applying an update that to switch from a hotfix had earlier to a possible permanent fix. We continue to monitor the change, and if errors continue to be detected, will put the"hotfix" back.
Posted Jun 08, 2021 - 16:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 12:07 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 11:49 CDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 11:18 CDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 09:37 CDT
This incident affected: Service Center / Transaction Engine (Partner APIs) and CONNEXPoint Prod (Processor API, Paybutton).