AdminHQ Reports Not Running
Incident Report for Vanco
Resolved
The issues we experienced that caused AdminHQ Reports to not run are resolved. We are working on a postmortem update and will share that in the next few days.

We apologize for any inconvenience and thank you for your patience as we worked through this issue.
Posted Sep 28, 2020 - 12:01 CDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2020 - 12:00 CDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 12:36 CDT
This incident affected: Food Service Solutions (MySchoolAccount).