Our {team name} team is continuing to investigate {issue}
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 08:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 08:18 CDT
Identified
The issue has been identified, and ConnexPoint and DevOps teams are working on the fix
Posted Mar 17, 2021 - 07:37 CDT
Investigating
Our ConnexPoint team is continuing to investigate login issue. Fixing this issue is our top priority. We continue to work as quickly as possible to restore login issue.

Watch for our next update in approximately 30 mins.

Thank you for your patience.
Posted Mar 17, 2021 - 07:20 CDT
This incident affected: CONNEXPoint Prod (Processor API, Pay API, Data API, Paybutton, Dashboard).