Sev 1: CXP Error processing WorldPay Transactions
Incident Report for Vanco
Resolved
This incident has been resolved
Posted Aug 04, 2021 - 10:17 CDT
Monitoring
Worldpay appears to be processing transactions again, but we are continuing to monitor the situation.
Posted Aug 04, 2021 - 09:47 CDT
Identified
CXP has started receiving 502 errors from WorldPay while attempting to process transactions starting at roughly 8:00 am this morning.We are investigating.

WorldPay has just confirmed it is an issue on their side starting at 7:57 am
Posted Aug 04, 2021 - 09:10 CDT
This incident affected: CONNEXPoint Prod (Pay API).