Our Transaction Engine (TE) team is continuing to investigate the partial outage
Incident Report for Vanco
Resolved
The issues we experienced today that caused partial outage are fully resolved. We are working on a postmortem update and will share that in the next few days.

We apologize for any inconvenience and thank you for your patience as we worked through issue.
Posted Jan 08, 2021 - 09:32 CST
Investigating
Our Transaction Engine team is continuing to investigate outage issue. Fixing this issue is our top priority. We continue to work as quickly as possible to fix the issue.

Watch for our next update in approximately 30 mins.

Thank you for your patience.
Posted Jan 08, 2021 - 08:58 CST
This incident affected: Service Center / Transaction Engine (Partner APIs, ACH Authorizations and Funding, Credit Card Authorizations and Funding, WebPay, GivePlus).