Our {team name} team is continuing to investigate {issue}
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted May 27, 2020 - 15:58 CDT
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 15:57 CDT
Investigating
Our {team name} team is continuing to investigate {issue}. Fixing this issue is our top priority. We continue to work as quickly as possible to {restore fix remedy} {issue}.

Watch for our next update in approximately {timeframe}.

Thank you for your patience.
Posted May 27, 2020 - 15:57 CDT
This incident affected: Vanco Mobile (Mobile App).