Some Transaction Engine users are experiencing issues processing payments.
Incident Report for Vanco
Resolved
The issues we experienced today that caused payment issues are fully resolved. We are working on a postmortem update and will share that in the next few days.

We apologize for any inconvenience and thank you for your patience as we worked through the issues.
Posted Jan 08, 2021 - 08:47 CST
Identified
We’ve discovered some Transaction Engine (TE) users are experiencing issues with payments. We are currently looking into this and will post an update as soon as we have more information.

We apologize for any inconvenience.
Posted Jan 08, 2021 - 08:42 CST
This incident affected: Service Center / Transaction Engine (Partner APIs, Credit Card Authorizations and Funding, WebPay, GivePlus).