Sev 1: CXP Payments Outage
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 21:18 CST
Monitoring
Rolled back today's data api deploy and we are monitoring results. So far it seems to be positive.
Posted Feb 17, 2021 - 21:05 CST
Investigating
We are currently investigating a partial outage affecting Data API within Connexpoint. Some portion of payments and other calls are failing.
Posted Feb 17, 2021 - 20:41 CST
This incident affected: CONNEXPoint Prod (Data API).