Service Center App server issue with high CPU utilization
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted May 05, 2021 - 15:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 09:13 CDT
Update
Our SC/TE deva nd system teams are continuing to investigate CPU utilization issue. Fixing this issue is our top priority. We continue to work as quickly as possible to resolve the issue.

Thank you for your patience.
Posted May 04, 2021 - 12:01 CDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 10:42 CDT
This incident affected: Service Center / Transaction Engine (WebPay, GivePlus).