PMX - ACH issue
Incident Report for Vanco
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 07:47 CDT
Update
Team is still working on fixing the 25 March ACH file. 26 March processing is currently looking normal.
Posted Mar 26, 2021 - 10:40 CDT
Monitoring
As we are working on investigating the issue, we are currently rolling back the change from RHEL7 to CentOS6 as well as fixing today's ACH file. We will continue our investigation with the PMX - RHEL7 application, and we will communicate new date for the redeploying the PMX RHEL7 back to production.
Posted Mar 25, 2021 - 23:22 CDT
Update
We are continuing our investigation on the issue
Posted Mar 25, 2021 - 22:06 CDT
Investigating
We are currently investigating the issue
Posted Mar 25, 2021 - 21:28 CDT
This incident affected: Payment Exchange (Reports / Data Files / SFTP, Funding).